Won’t move in neutral or in 1st even with clutch pulled in(rear wheel locked)


Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #36422
    Zenckhaki401
    Participant

    Hello I have a 2020 svartpilen 401 and it has about 1100 miles on it. I wanted to ride it today and I was trying to take it out of the house, when I put it neutral to roll it out it only moved about a foot and wouldn’t move anymore back, I tried moving it forward and the same thing happened, it advanced about a foot and stopped. I tried holding down the clutch in 1st gear and nothing either, it’s as if the rear wheel is locked. Does anyone have any idea what this can be?

    #36423
    Vanessa
    Participant

    Maybe the chain has a stiff link or is loose or not adjusted properly, and is jamming up as you roll the bike?

    #36424
    Zenckhaki401
    Participant

    I’ll have to check it when I get home, but I feel like that’s not the case, but it’s worth trying. Thank you

    #36789
    Scubadubbers
    Participant

    @Zenckhaki401

    If the bike is very cold, the viscosity of the oil will be like a thick syrup on the transmission and make it difficult to move when cold.  You can see this difference when you return from a ride and move the bike with a warm motor back inside (it should move easily when hot).

    If you don’t notice the difference after the ride, you may have a different problem.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.