Service required message


Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1940
    AvatarStumpkin
    Participant

    Anybody know how to clear the service required message? The dealer I bought from was quite possibly the least trustworthy set of people I have ever come across. Plus they told me that a valve adjustment was not required as part of the first service and that anyone who said it was has fallen victim to nonsense on the internet(or they read the owners manual). So, since I couldn’t find a local dealer I trusted to do it, I said warranty schwarranty and did it myself, 3 valves had to be re-shimmed BTW. Now I just need to clear the stupid message.

    #1941
    AvatarDAP831
    Participant

    I just went through this with my dealer and Husqvarna US with my 701. You do not have to take the bike to the dealer in order to maintain your warranty.

    Unfortunately, the first service reset needs to be done by the dealer on the computer. However, from there on out the process is as follows:

    Press mode until Odometer Appears / THEN press Set until Service appears / THEN Press&Hold Set until “reset service interval” clears (Approx. 10 seconds)

    I don’t know for sure about the 401, but on the 701 the repair manual doesn’t call for a valve adjustment until 6000mi, which was mildly surprising.

     

     

     

     

     

     

    #1948
    AvatarStumpkin
    Participant

    Thanks so much, going to try it as soon as I get home. I know legally manufacturers can’t require you to go to a dealer, but they can still make it a lot harder to get stuff covered if you don’t. And from what I have heard husky/ktm’s customer support/warranty coverage is not the best. At least not here in the U.S.. I documented all the clearances and shim measurements. Plus all the other work required for initial service, like truing the rear wheel which was hopping suprisingly violently after a couple hundred miles once the spokes seated fully.

    #1952
    AvatarStumpkin
    Participant

    Sweet, it worked thanks again. I don’t know why the 401 engine goes out of adjustment so quickly. From what I understand though, once the valves seat after the initial run in they no longer need MX engine service intervals.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.