Problems With My Vitpilen 701


This topic contains 25 replies, has 21 voices, and was last updated by  BulletBill 1 month ago.

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
    Posts
  • #2808

    Vite Pile Haine 701
    Participant

    Bonjour à tous

    Possesseur d’une vitpilen 701 je suis tombé en panne ce week end…

    le join du récepteur d’embrayage qui a lâché à 100 km de chez moi… du coup plus d’embrayage. 🙁

    quelqu’un à t’il eu le même problème?

    Le chef d’atelier de la concession m’a dit que ce n’était pas la première qu’il réparait. Que c’etait une défaillance de la pièce.

    bonne soirée les copains. 😉

    Guillaume

     

    #2809

    Myel
    Participant

    merde

    compliquer a changé?

    cher?

     

    merci

    #2810

    chamillle
    Participant

    Salut!

    ça m’est arrivé cet été, c’est rien a changer.

    C’est connu d’Husqvarna, ils ont le même problème avec les Supermoto 701 (c’est la même pièce).

    C’est pris en garantie mais ça change pas que c’est une misère quand ça t’arrives… Surtout sur une moto neuve.

    #2815

    Vite Pile Haine 701
    Participant

    salut chamille

    oui le mecano m’a dit que c’etait un probleme recurrent, la mienne a 2500 km

    la piece est prise en garantie mais ce n’est pas trop rassurant pour la suite sachant qu’il remettent la meme

     

    #2827
    Maxence
    Maxence
    Participant

    Il m’est arrivé la même chose pour l’embrayage ! J’ai déposé la moto chez le concess, ils me l’ont changé en garantie dans l’heure..

    J’avoue que ça fait bizarre en pleins trafic, heureusement que j’ai le shifter, ca m’a permis de terminer mon trajet tant bien que mal (sans m’arrêter, une fois la moto lancer).

    J’avais aussi un peu de buée dans le compteur, qu’ils m’ont changé (à leur initiative, j’avais rien demandé) en garantie également (malheureusement avec un lot de dysfonctionnements electronique par la suite! Génial)  .. à 10k € le bout ça fait un peu chier.

    • This reply was modified 1 month, 3 weeks ago by Maxence Maxence.
    • This reply was modified 1 month, 3 weeks ago by Maxence Maxence.
    • This reply was modified 1 month, 3 weeks ago by Maxence Maxence.
    #2833

    Myel
    Participant

    vous me faite peur le mienne a 1200 km RAS

    c est quoi les syntones?

    Ca empêche de rouler? ramener la moto?

    #2852
    Maxence
    Maxence
    Participant

    Les symptômes, c’est un embrayage mou, un bocal de liquide d’embrayage vide ! Et évidement calage à bas régime étant donné que le levier d’embrayage ne fait plus son job. 😉

    #2941

    NeoRetro
    Participant

    just had the same clutch failure, at 700 miles. mechanic said if the problem is the slave cylinder, which was his guess, there is an updated part that will be used for the replacement.

    #2965

    sercar87
    Participant

    Hola! Soy de Uruguay, mi Vitpilen 701 tiene 870 millas. Desde el primer día aparece el aviso “TC Failure” en el display cuando apago la motocicleta. El dealer dice que es normal en este modelo. Las luces indicadoras de ABS y TC encienden al dar contacto y se apagan una vez se producen los primeros giros de las ruedas. Esto último es normal.

    Tengo problemas con el tensor hidráulico de la cadena de distribución. Siento ruidos a golpes durante el primer minuto en que enciendo la motocicleta.

    Por otra parte, también tengo una pequeña fuga de aceite por el retén que está detrás del piñón, el cual me informaron me reemplazarán la próxima semana.

    Como último detalle, hay algo de humedad dentro del display de mi moto.

    Son muchos los problemas que tengo por solucionar en mi nueva motocicleta. He tenido KTM con problemas de fábrica. Imaginé que las Husqvarna vendrían mejor revisadas en control de calidad.

    Saludos

    #3017

    Christopher Lee
    Participant

    Gas leak in mine, they have said about 3 have come in with the issue, are any of you guys having this issue?  The gas just starts dripping out of the tank when there connection is underneath.

    Trying to identify if this is an isolated issue at my shop or what.

    #3018

    BulletBill
    Participant

    Hi guys, here another happy(till today) Vitpilen (2700Km) owner with some of the debated issues: while driving smoothly in city centre ODB and TC lighted up and do not intend to go off, even throttle feel weird in rotation, seems cant give power to engine.I stopped several minutes waiting for a reset but nothing happens; couples of month ago happens somenthing similar after i had pushed the Kill Switch, TC faulted and ODB lighted up but after turned power off and started again all got normal till today.

    Thursday i have to bring the bike by the dealer hoping in some quick solution.

Viewing 11 posts - 16 through 26 (of 26 total)

You must be logged in to reply to this topic.