Clutch slip


Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30538
    augerment
    Participant

    Hello all,

    Any experience with a slipping clutch? I recently changed the oil to 10w60 after reading the posts on cam chain noise (this seemed to work with that use). I was riding on the motorway yesterday and accelerated in 6th from about 100km/hr experiencing the slip for the first time. It’s less prominent in lower gears but still there. I saw on a 701 supermoto forum that they’ve had similar problems. My bike has around 5500km on the clock.

    Any thoughts aside from the obvious changing of plates?

    ………………………………

    et aussi pour la grande communauté française du forum…
    (Je suis un anglais vivant à Paris – sorry for my shitty French)

    Quelqu’un a-t-il fait l’expérience d’un embrayage à glissement ? J’ai récemment changé l’huile à 10w60 après avoir lu les messages sur le bruit de la chaîne de distribution (cela semblait fonctionner avec cette utilisation). Je roulais sur l’autoroute hier et j’ai accéléré en 6e position alors que je roulais à environ 100 km/h et que j’ai constaté le glissement pour la première fois. C’est moins prononcé en bas de gamme, mais c’est toujours là. J’ai vu sur un forum de supermotards 701 qu’ils ont eu des problèmes similaires. Ma moto a environ 5500 km …

    • This topic was modified 1 year, 4 months ago by augerment.
    • This topic was modified 1 year, 4 months ago by augerment.
    #30582
    STARFOBAR
    Participant

    The clutch is full of the old oil, which is not compatible with the new oil. You must either clean or replace the clutch discs. I built in a reinforced EBC clutch and it now works better than how the motorcycle was new.

    I had the same problem when I switched from Motorex to Motul 15w60.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.