401 Wont start! ECU ABS Failure


Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2596
    AvatarMail_Man
    Participant

    I bought the motorcycle with 123 miles on from dealership!

    I never drove it for like one month since in my possession!

    Today I thought it my be good to start the engine for a warm up! It would not Start! Would display that error on board! It makes a sound and i can also hear the pump! But when i press start it wont start it would just make this cranking noise! Can some one help ?

     

    #2600
    Avataralexandre
    Participant

    Is the tank really full ? There is a sensor that can prevent the bike from starting if that’s the case. Try removing some fuel, waiting a bit and try again.

    #2601
    Avatarkungfupoulet
    Participant

    Also make sure that your kill switch is in the right position and that you’re also not in gear.

    #2602
    AvatarMail_Man
    Participant

    Did all that!

    They battery is now flat! I need to recharge it i will keep you all posted!

     

    #2606
    AvatarAnonymous

    had a similar experience, if you are hearing a clicking noise on start Рcheck the solenoid

    let me know how you get on

     

    #2607
    AvatarMail_Man
    Participant

    I bought the bike than i left it outside on it’s stand!

    Winter is coming in Uk and the error on the display is can abs failure

     

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.